Jump to content

Random loading of pages

Super Sammy!

Recommended Posts

Over the past few days, the board seems to be only loading certain sections or parts for me, e.g. the Advent Calendar will NOT load for me today, but it has been fine for the past few days.

Just as I type this message, certain images above the text box (where all the bold, italic, underline etc symbols are) aren't loading. Stuff like that.

It appears to be particular threads too. For example, I loaded the Brisbane gig thread fine in Gigs and Tours, but I couldn't open another thread in the same subforum.

edit: And it appears avatars too, upon going around the forum after posting this thread.


I've cleared my cache, my cookies, restarted Firefox, tried in different browsers... Nothing seems to be fixing the problem.

I'd blame Doris, but other people have been posting in the threads I can't access fine, and people can see the Advent Calendar just fine. If it was something about not having access either, I know I'd get a message saying so...


I'm running Firefox 4 beta 7 on Snow Leopard.


I'm bloody confused as to what's wrong. I've run the board without a problem like this for the past 18 months...

Link to comment
Share on other sites

Try rolling back Firefox, if it's in beta then there may be bugs in it that haven't been fully worked out.


Thing is though, I've had this particular beta for about a month (or however long it's been since beta 7 came out), and it worked fine for most of that. It's just been over the past few days that it's decided to pack a sad. Also, the same pages didn't work on Safari...

Link to comment
Share on other sites

thats an odd problem, the image stuff could be related to cache i suppose as atleast with the editor you'd expect the icons to be cached as they're on most pages.


If you use firebug (not sure if it's available for ff4 beta - they might have their own tools for it in there) you could view the net tab to see whats happening to page resources. or actually you could do this in safari in the develop menu in the resources part of page inspector.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...