Jump to content
arj225

Playing Unsustainable

Recommended Posts

I don't touch the treadle (it can be up or down) or preset knob at all while it's going, since that tends to fuck things up.

Share this post


Link to post
Share on other sites
I don't touch the treadle (it can be up or down) or preset knob at all while it's going, since that tends to fuck things up.

 

Yeah, I don't think treadle actually matters, but out of habit I leave it toe down. I remember a couple of years ago with the Whammy IV and MOTP that it wouldn't work heel down, dunno why. But yeah, the DAW should do everything

Share this post


Link to post
Share on other sites
Yeah, I don't think treadle actually matters, but out of habit I leave it toe down. I remember a couple of years ago with the Whammy IV and MOTP that it wouldn't work heel down, dunno why. But yeah, the DAW should do everything

 

It works for me either way. Since the treadle settings are being controlled externally it overrides whatever position the actual treadle is set on.

Share this post


Link to post
Share on other sites

I still get that problem with the 5 in the verse, for some reason sometimes it chooses to ignore the treadle position. Like literally don't know why. Can play it and it'll be fine. Play it again straight after and it's wrong. And it's always the same bit, the rest always works perfectly. Annoying

Share this post


Link to post
Share on other sites

I have a few problems. One it not always going back to toe down -1. And it not starting right where it puts the whammy in the wrong setting or turns it off for the very beginning. And also sometimes when I get the 3fret section of the riff it doesn't sound in tune like treadle isn't mapped all the way down on -1oct. Weird because its three pro lems that don't happen everytime. But I've yet to get a single start to finish playthrough where one of them didn't happen. Its always 1 or more of them going wrong.

Share this post


Link to post
Share on other sites
I have a few problems. One it not always going back to toe down -1. And it not starting right where it puts the whammy in the wrong setting or turns it off for the very beginning. And also sometimes when I get the 3fret section of the riff it doesn't sound in tune like treadle isn't mapped all the way down on -1oct. Weird because its three pro lems that don't happen everytime. But I've yet to get a single start to finish playthrough where one of them didn't happen. Its always 1 or more of them going wrong.

 

Ah. That 3rd fret problem sounds familiar. Is it in the first bit of the verse? I used to get that, same with the 5th fret one I still get. For the life of me could not work out why it did it though. Bucket do you have any of these problems?

Share this post


Link to post
Share on other sites

Yeah in the end of the first bit of the verse. It sucks that I can't get a straight playthrough without at least one of these things cropping up. It means if I do a cover ill prob have to record in sections and stitch it together. And if I do a video ill prob just have to mime it or sync the complete playthrough audio to a different time where I just played it and ignored the midi problems. Is it possible to put a bunch of program changes in a row? Because I'm gona try to just insert like 3 of the same in a row so if one gets ignored the other will trigger. Like change 1 change 1 change 1 all in a row in the midi list editor. Would that work?

Share this post


Link to post
Share on other sites

this is the problem im having. its changing modes no problem but the treadle positions just dont want to know. ive run through a cheap midi to usb and now running through an edirol UA25 midi out all from cubase. will hopefully speak to jason baskin in a couple of weeks. ill see if hes ever come across this problem :D

Share this post


Link to post
Share on other sites
will hopefully speak to jason baskin in a couple of weeks

 

Tell him every time the band is due to play Undisclosed Desires that he should bring out the E shape 7 string and refuse to leave the stage until Matt accepts to play Citizen Erased

Share this post


Link to post
Share on other sites

Found out what my prob was. I guess when you did your whammy 5 to 4 conversion a couple controls got thrown in wrong. cc0 and 32 turning the pedal on and off. For anyone who reads this you can open the midi list editor in your DAW and filter by control and delete the lines. Theres two in the beginning of the drop (0 and 32) and at the end of the verse both again.

Share this post


Link to post
Share on other sites
Tell him every time the band is due to play Undisclosed Desires that he should bring out the E shape 7 string and refuse to leave the stage until Matt accepts to play Citizen Erased

 

haha that would be funny, he was very nice and patient with me last time so i wont pester him this time(if i see him again) citizen erased is a song id like to so in front of many other the songs they always seem to play.

didnt play hysteria last year :(

 

ill try deleting those commands see if my whammy decides to play ball as im using the 4.

CE was the commands you deleted related to the on off (cc0) or treadle(cc11)?

Share this post


Link to post
Share on other sites

Don't delete a treadle command cc11. Delete the cc0 and cc32 right before the first drop. Also you have to add in a program change 5 (meaning -1oct for whammy 4) before the drop begins. There's also a cc0 and cc32 at the end of the verse you'll need to delete. With these gone mine plays perfectly through

Share this post


Link to post
Share on other sites
Are you obsessed with getting it perfect like I am? :LOL:

 

I think I've got it, Bucket heard a recording earlier

 

However I'm doing a 2 minute cover of sorts for a uni assignment, which has required a lot of stuff to do with the song today which is driving me crazy

Share this post


Link to post
Share on other sites

As soon as I get my new guitar I think I'm going back home for a week so won't be able to do cover. CMAAAAAN PHIL

Share this post


Link to post
Share on other sites

Still got to do an actual cover of it but had to do some quick uni assignment thing. 2 minutes, and had to include a variety of stuff so since I spent so much time working on this piece of MIDI shit figured I may as well do Unsustainable. A radio edit of sorts

 

[soundcloud]https://soundcloud.com/dickmovedom/exercise-e[/soundcloud]

 

Now with added Skrillex

Edited by Dominic.

Share this post


Link to post
Share on other sites

sounding great, shame you cant do the hits behind the nut though, it would be perfect otherwise

Share this post


Link to post
Share on other sites
sounding great, shame you cant do the hits behind the nut though, it would be perfect otherwise

 

I kinda cheated on this recording by playing the B and e strings at the 22nd fret, but yeah, getting behind the nut would've been handy

 

Edited post with slightly newer version, just faded out the drums at the end a bit better

Share this post


Link to post
Share on other sites
Still got to do an actual cover of it but had to do some quick uni assignment thing. 2 minutes, and had to include a variety of stuff so since I spent so much time working on this piece of MIDI shit figured I may as well do Unsustainable. A radio edit of sorts

 

[soundcloud]https://soundcloud.com/dickmovedom/exercise-e[/soundcloud]

 

Now with added Skrillex

 

Spoooot on.

Share this post


Link to post
Share on other sites
What's the best tab for this? (The drop part)

 

I'm gonna record a cover tomorrow probs and will post up a full tab for it

Share this post


Link to post
Share on other sites

I got a full cover as well coming but I'm gonna let you do yours first since you laid all the groundwork. Me and my bro did a dual complete cover of the song where he recorded all the orchestral stuff with a synth and I did the guitar stuff.

 

I did change your pitch pattern around a bit in the verse though so its not identical and did a few other things to the midi data to fix a problem where I was having little split second gaps in between program changes. Do you get that with a whammy 5? cuz your recordings I dont hear it at all. maybe the 5 has a faster computer in it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...